VimlyHost

Contact Us

Do you support TLS 1.3?

This knowledgebase is no longer up to date, please visit our new knowledgebase here for the most up to date information.

No, we do not currently support TLS 1.3.

TLS 1.2 is fully supported by the cPanel Control Panel, however TLS 1.3 is only in the drafting stage.

Once cPanel release it to the general public, all our clients will be able to use it.

Powered by HelpSite